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Read me first

READ THIS MANUAL COMPLETELY BEFORE ASSEMBLING
AND POWERING UP YOUR PRINTER!

Hazards and Warnings
The Artillery GENIUS 3D printer has motorized and heated parts. When

the printer is in operation, always be aware of possible hazards.

Electric Shock Hazard
Never open the electronics bay of the printer while the printer is

powered on. Before removing the access panel, always power down
the printer and unplug the AC power cord.

Burn Hazard
Never touch the extruder nozzle, the heater block, or the heated bed

without first turning off the hotend and heated bed and allowing it
to completely cool down. The hotend and heated bed can take up to
twenty minutes to completely cool down. Also, never touch recently
extruded filaments. The filament can stick to your skin and cause a
burn.

Fire Hazard
Never leave flammable materials or liquids on or near the printer when

powered on or in operation. Liquid acetone and vapors are extremely
flammable.

Pinch Hazard
When the printer is in operation, be careful never to put your fingers

in the moving parts, including the belts, pulleys, gears, wheels or
leadscrews.

Static Charge
Make sure to ground yourself before touching the printer, especially the

electronics. Electrostatic charges can damage electronic components.
To ground yourself, touch a grounded source.

Age Warning

For user under the ages of 18, adult supervision is recommended.
Beware of choking hazards around children.
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Letter from Artillery

Dear Customer,
Thank you for choosing Artillery GENIUS 3D printer.

This guide will step you through the assembly and the first run of the
printer. If you have any problems during assembly, please contact our
customer service or visit our official Facebook group at:

https://www.facebook.com/groups/artillerygenius/

For detailed warranty policy, please visit
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

For support, please send an email to support@artillery3d.com
or visit our ticketing page at
https://desk.zoho.com/portal/evnovo/newticket

Or you can visit our Facebook group at
https://www.facebook.com/artillery3d
Regards,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.
Last update date: 18 August, 2020

This manual is updated to the date of printing,
please refer to the electronic version if in doubt.
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Step 1

Align the XZ gantry to the base, make sure the cable connector also
slides into the female connector on the base. Then fix the gantry with
4 pcs of M5x40 screws as shown in the picture.

Step 2
Insert the spool holder into the slot on the back of the top beam, then
install the M3x4 screw on to the left side of the holder.




Step 3
Connect Z Endstop connector and both Z-axis stepper motors, then
plug in the connectors on both ends of filament runout sensor.

Step 4
Adjust the eccentric nuts with the spanner supplied if the wheels on X
and Y carriage were loose.
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Step 5

Now you can connect your power and turn on the machine. On the
touch screen, go to Tools -> Heat to pre-heat the nozzle and bed. Wait
till both heated up to target temperature and wait for 1 minute to allow
all components to equalize in temperature, then go to Tools -> Level.

Move the nozzle to all four corners, adjust the height by turning the
knob below the bed. Slide an A4 paper between the nozzle and the
bed, adjust the height so that the piece of paper slides, with just a bit
of drag, in all locations of the bed.

You may need to do the same process twice because an adjustmentin
one corner will affect others.

ReadyPrint>Tool
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Reset Button
With this reset button, it will reset the machine and CANNOT resume

printing afterward, so be careful not to press it accidentally.

— - = .
. W'"
HEAT | EXTRUDE |MOVE || HOME

\ \
ﬁuT
LEVEL CHANGE MORE BACK

Tips
During printing, the LED near the nozzle shows the current printing
status:

- gradually change from blue to violet as the heated bed gets to
target temperature.

- gradually change from violet to red as the hotend gets to
temperature.

- change to white to illuminate work face.

- change to green once print has finished.

Also, you can change the LED color or turn it off through the TFT touch
screen.

ReadyPrint>Tool>Nore
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Slicer Preparation - Step 1

This printer works with most slicing / printing software like Repetier-
Host, Cura, Simplify3D etc. But we will go in details for Repetier-Host
and tell you how to set it up so that you can make your first print. First,
install the Repetier-Host software comes on the USB stick or you can

download a copy from http://www.repetier.com.

During installation process, uncheck Repetier-Server in Select

Components step (unless you know what it is and needed it).

After installation and start the software, you should see the following
screen:

File View Config Printer Tools Help
S| e

& H=Ee e =
Connect | Load | Log Filament Travel Printer Settings Easy Mode

2D View | Temperature Curve | Gbject Placement | Stcer | Pint Preview | Manual Cortrol | SD Card |
@® ~ OO AN A
T" Kt @ ¥ ao ol ‘s 4
>

12

w

v

N7

ot

Shownlog: O Commands @ fos @ Wamings ® Eow O ACK @ AdoSeol [ Clarlog  [3) Cony

Slic3r command:C:\Program Files\Repetier-Host\Slic3r\slic3r-console.exe —-gui
<Slic3r> Slic3r installed in a loclized path. Using en 8.3 path: "C:\PROGRA~1\REPETI~1\Slic3r\"

Disconnected: Artillery SW-X1 - Idle
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Slicer Preparation - Step 2
Click on Printer Settings button on the top right corner to set up your
printer first.
In Printer Settings windows, go to Printer tab, and configure the
printer as shown in below:

Printer Settings

Printer GENIUS R |
Connection  Printer l Extruder | Printer Shape I Secripts | Advanced |
Travel Feed Rate ’m— [mm/min]
Z-Axis Feed Rate: ’W [mmymin]
Manual Extrusion Speed: |3 |5I] [mm/s]
Manual Retraction Speed ,15.57 [mmis]
Default Extruder Temperature ’1907 C
Default Heated Bed Temperature: F c
[¥ Check Extruder & Bed Temperature
[T Remove tem perature requests from Log
Check every 3 seconds.
Park Position x [0 \ zmin. 0 [mm]
¥ Send ETAto printer display [ Goto Park Position after Job/Kill
[ Disable Extruder after Job/Kill [* Disable Heated Bed after Jab/Kill
[¥ Disable Motors after Joby/Kill [~ Printer has SD card
Add to comp. Printing Time ’8— [%]
Invert Direction in Controls for [ X-Asis [ ¥-Axis [ Z-Asxis [ FlipXandY
oK ] Apply 11 Cancel
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Slicer Preparation - Step 3

Go to Printer Shape tab, configure with the following parameters:
X Max: 230; Y Max: 230;

Print Area Wdith/Depth: 220;

Print Area Height: 250

Printer Settings

11

Printer GENIUS b o
Connection | Printer | Extruder rinter Shape | Scripts | Advanced |
Printer Type Classic Printer - s
Home X: 0 Home ¥’ 0 Home Z: II}
X Min 0 X Max 230 Bed Left 0
¥ Min 0 ¥ Max 230 Bed Front 0
Print Area Width 220 mm
Print Area Depth: 220 mm
Print Area Height 250 mm
The min and max values define the possible range of extruder coordinates. These coordinates can
be negative and outside the print bed. Bed lefffront define the coordinates where the printbed itsalf
starts. By changing the min/max values you can even move the ongin in the center of the print bed, if
supported by firmware
]
-
E
= E
I s
| e v
oK 1 Apply Cancel



Slicer Preparation - Step 4
Click on OK to close the Printer Settings window, then go to Slicer tab
on the right, choose Slic3r as Slicer and click on Configuration button.

Object Placement ~ Slicer | Prirt Preview | Manual Control | 5D Card I

D slice with Slic3r

| 33_1 Configuration | 2
Print Setting: -
Printer Settings: -
Filament Settings:
Extruder 1: -
[ Ovenide Slic3r Settings
[j'f] Copy Print Settings to Ovenide
Enable Support
Enable Cooling
Layer Height: 02 mm 2
il Density [ ]
|h0neyc:0mb - |
Solid Infill Pattem: |rec‘ti|inear '|

Shic3r is separate, external program, which can be started separately. For further
infrematinns rleaze vist the fellmeinn wehnsne: hitee e Ge mee
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Slicer Preparation - Step 5

If it's your first time installing Repetier-Host, you may see the
“Welcome to the Slic3r Configuration Wizard” window, please follow
the steps below to set it up.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - according to your filament, usually 220 for PLA is fine
Bed Temperature - 80 for PLA, 130 for ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just

Firmware Type a few settings and you will be ready to print.

i To import an existing configuration instead, cancel this wizard and use the Open
Nozzle Diamete Config menu item found in the File menu.
Filament Diameter

ature To continue, click Next.

< Back Next > Cancel
) B - x
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
< Back Finish Cancel
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£ Slic3r

File Plater Object Settings View Window Help

o 00y HE

% N

Slicer Preparation - Step 6
In Slic3r window, go to File -> Load Config Bundle... and load the
config file supplied on the USB stick comes with the machine.

Open STL/OBJ/AMF/3MEF...
Open 2.5D TIN mesh...

Load Config...

Export Config...

Load Config Bundle...
Export Config Bundle...

Import Config from GCode-File...

Quick Slice...
Quick Slice and Save As...
Repeat Last Quick Slice

Slice to SVG.
Repair STL file...
Preferences...

Quit

Ctrl+0

Cirl+L
Ctrl+E

Ctrl+U
Ctrl+Al+U
Ctrl+Shift+L

Ctrl+G

Ctrl+,
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Slicer Preparation - Step 7
When load finished, you will see the screen below, you can now close
this window.

1]
File Plater Object Settings View Window Help
Plster Print Settings Filament Settings _Printer Settings
3 Add.. Delete Delete All Amange Scale.. Split Cut Layer heights. Settings.
Print settings: | 5 - default - V]
Filament: | € - default - M
Printer: | () - defauft - v| &
Export STL Export G-code.
Support material
Generate support
material: =
Natice
o & presets successfully imported.
Info
Object] v
Copies: Size:
Volume: Facets:
Materials: Manifold:
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Slicer Preparation - Step 8
Choose the desired settings when slicing. You may need to tweak the
settings according to the filaments of your choice.

Object Placement ~ Slicer | Print Preview | Manual Contral I SD Card I

[ Slice with Slic3r

Slicer: Slic3r - @ Manager

| fa Corfiguration |
Print Setting: PLA FINE e

Printer Settings: PLA NORMAL |
TPU

Filament Settings:

Extruder 1: PLA o

[1 Ovenide Slic Settings

59 Copy Print Settings to Overmide

Enable Support
Enable Cocling

fill Pattem: |rec‘ti|inear = |

Solid Infill Pattern: |recti|inear '|
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RS HESE - RS

WNRIXZIRE—IRNLEE Repetier-Host e, HEJREEE R Welcome
to the Slic3r ConPguration Wizard B, S1RBIUTSHAEE

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - {RIEEVESRFEBIFIENFEMIRE, PLA —RIRE N 220
Bed Temperature - PLA &4 80, ABS 12& 4 130

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just
Firmware Type a few settings and you will be ready to print.

Bed

To import an existing configuration instead, cancel this wizard and use the Open

Nozzle Diameter Config menu item found in the File menu.

Filament Diameter
Extrusion Temperature To continue, click Next.
Bed Temperature

Finish

< Back Next > Cancel
Ce 7 x
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish

| < Back Einish Cancel
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MRREGES - B 8
£ Slic3r O, %% File -> Load Conbg Bundle... FANERENL U 22

ERIBCES S, CN

£ Slic3r

File Plater Object Settings View Window Help
"4 Open STL/OBJ/AMF/3MF... Ctrl+0
[ Open 235D TIN mesh...
5 Load Config... Cirl+L
%5 Export Config... Ctrl+E
= Load Config Bundle...
= Export Config Bundle...
=2 Import Config from GCode-File...
2g#  Quick Slice... Ctrl+U
<z Quick Slice and Save As... Ctrl+Alt+L
Repeat Last Quick Slice Ctrl+Shift+U
Il Sliceto SVG... Ctrl+G
7 Repair STL file..
Preferences... Ctrl+,
Quit
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R ES - BE5

InEseakfa, ERERI TENEE, CIEDILIXKALE

Do

1]

File Plater Object Settings View Window Help

Filament Settings

Plater  Print Settings

Printer Settings
3 Add. Delete Delete All Amange Scale.. Split Cut., Layer heig Settings..
Print settings: | -3 - default - v|
Filament: | & - default - Mk
Printer: | () - default - v| g
Export STL.. Export G-
Support material
Generate support
material: ]
Notice
Info.
Object: ~
Copies: Size:
Volume: Facets:
Preview | Layers Materials:
Version 1.3,1-dev - Remember to check for updates at http:/

Manifold:




YRR, 3

tJJH‘Eﬂ!I:)Eﬁ - BI\E

RFIRHIRE. R aem R IRIE IR BRI B EH THUE,

Obiject Placement  Slicer | Print Preview | Manual Contral I 5D Card I

[ Slice with Slic3r

Slicer: Slic3r - ﬁ] Manager

| ﬁﬁ Configuration |

Print Setting: PLA FINE e

Printer Settings: PLA NORMAL
TPU

Flament Settings:

Extruder 1: PLA o

[1 Ovenide Slicdr Settings

G"j Copy Print Settings to Ovenide

Enable Support
Enable Cocling

Layer Height: 0.2 mm

| rectilinear A |

| rectilinear = |

32

CN



Lese mich zuerst

LESEN SIE DIESE ANLEITUNG VOLLSTANDIG, BEVOR SIE
DEN DRUCKER ZUSAMMENBAUEN UND EINSCHALTEN!

Gefahren und Warnungen
Der Artillery-GENIUS-3D-Drucker verfligt Gber motorisierte und

beheizte Teile. Achten Sie beim Betrieb des Druckers immer auf
maogliche Gefahren.

Stromschlaggefahr

Offnen Sie niemals den Elektronikschacht des Druckers, wahrend der
Drucker eingeschaltet ist. Schalten Sie den Drucker immer aus und
ziehen Sie das Netzkabel ab, bevor Sie die Abdeckung entfernen.
Verbrennungsgefahr

Berthren Sie niemals die Extruderdise, den Heizblock oder das
beheizte Bett, ohne zuvor das Heizende und das beheizte Bett
auszuschalten und es vollstandig abkiihlen zu lassen. Es kann bis
zu zwanzig Minuten dauern, bis sich das heiBe und beheizte Bett
vollstandig abgekuhlt hat. Berthren Sie niemals kirzlich extrudierte
Filamente. Das Filament kann an der Haut haften bleiben und
Verbrennungen verursachen.

Brandgefahr

Stellen Sie niemals brennbare Materialien oder Fliissigkeiten auf oder
in die Nahe des Druckers, wenn dieser eingeschaltet oder in Betrieb
ist. Flussiges Aceton und Dampfe sind hochentzindlich.
Klemmgefahr

Achten Sie beim Betrieb des Druckers darauf, dass Sie nicht mit

den Fingern in die beweglichen Teile, einschlieBlich Riemen,
Riemenscheiben, Zahnrader, Rader oder Leitspindeln, greifen.
Statische Aufladung

Erden Sie sich unbedingt, bevor Sie den Drucker, insbesondere

die Elektronik, berthren. Elektrostatische Aufladungen kénnen
elektronische Bauteile beschadigen. Berlihren Sie eine geerdete
Quelle, um sich zu erden.

Alterswarnung

FUr Benutzer unter 18 Jahren wird die Beaufsichtigung durch
Erwachsene empfohlen. Achten Sie auf Erstickungsgefahren bei
Kindern.
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Brief der Artillery

Sehr geehrter Kunde,

Vielen Dank, dass Sie sich fur den Artillery GENIUS 3D-Drucker
entschieden haben.

Diese Anleitung fuhrt Sie durch die Montage und den ersten Durchlauf
des Druckers. Wenn Sie Probleme bei der Montage haben, wenden
Sie sich bitte an unseren Kundenservice oder besuchen Sie unsere
offizielle Facebook-Gruppe unter:

https://www.facebook.com/groups/artillerygenius/

Flr detaillierte Garantiebestimmungen besuchen Sie bitte
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

FUr Support senden Sie bitte eine E-Mail an support@artillery3d.com
oder besuchen Sie unsere Ticketseite unter
https://desk.zoho.com/portal/evnovo/newticket

Oder besuchen Sie unsere Facebook-Gruppe unter
https://www.facebook.com/artillery3d

GriBe,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.

Datum des letzten Updates: 18 August, 2020

Dieses Handbuch wurde auf das Datum des Drucks aktualisiert.
im zweifel wird auf die elektronische version verwiesen.
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Liste 1 — Hauptmodule
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Schritt 1

Richten Sie das XZ-Portal an der Basis aus und stellen Sie sicher, dass
der Kabelstecker auch in die Buchse an der Basis passt. Befestigen
Sie dann das Portal mit 4 Stlick M5x40-Schrauben, wie in der

Schritt 2

Setzen Sie den Spulenhalter in den Schlitz auf der Riickseite des
oberen Tragers ein und bringen Sie dann die M3x4-Schraube an der
linken Seite des Halters an.




Schritt 3

SchlieBen Sie den Z-Endanschlag-Stecker und beide Z-Achsen-
Schrittmotoren an und stecken Sie dann die Stecker an beiden Enden
des Glihfadensensors ein.

Schritt 4

Stellen Sie die Exzentermuttern mit dem mitgelieferten
Schraubenschlissel ein, wenn die Rader am X- und Y-Schlitten lose
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Schritt 5

Jetzt kdnnen Sie die Stromversorgung herstellen und die Maschine
einschalten. Gehen Sie auf dem Touchscreen zu Tools -> Heat, um
die DUse und das Bett vorzuwarmen. Warten Sie, bis beide auf die
Zieltemperatur aufgeheizt sind, und warten Sie 1 Minute, bis sich die
Temperatur aller Komponenten angeglichen hat. Gehen Sie dann zu
Tools -> Level.

Bewegen Sie die Diise in alle vier Ecken und stellen Sie die H6he
ein, indem Sie den Knopf unter dem Bett drehen. Schieben Sie ein
A4-Papier zwischen die Duse und das Bett und stellen Sie die H6he
so ein, dass das Blatt Papier an allen Stellen des Betts mit ein wenig
Widerstand gleitet.

Maoglicherweise missen Sie denselben Vorgang zweimal ausfihren,
da sich eine Anpassung in einer Ecke auf andere auswirkt.

ReadyPrint>Tool
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Reset-Knopf
Mit dieser Reset-Taste wird das Gerat zurlickgesetzt und der
Druckvorgang KANN NICHT fortgesetzt werden. Achten Sie daher
darauf, dass Sie nicht versehentlich darauf drticken.

>T s x . m
| .V 2
ﬂ‘"
HEAT |[EXTRUDE|| MOVE | HOME

o 7\ \
ﬁuT
LEVEL CHANGE MORE BACK

Tipps
Wahrend des Druckvorgangs zeigt die LED neben der Dise den
aktuellen Druckstatus an:

- allmahlich von blau nach violett wechseln, wenn das erwarmte Bett
die Zieltemperatur erreicht.

- Wechseln Sie allméahlich von Violett zu Rot, wenn sich das Hotend
erwarmt.

- Wechseln Sie zu WeiB, um das Arbeitsgesicht zu beleuchten.

- Wechseln Sie nach Abschluss des Druckvorgangs zu Grin.

Sie kdbnnen die LED-Farbe auch lGber den TFT-Touchscreen dndern
oder deaktivieren.

ReadyPrint>Tool>Nore
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Slicer Vorbereitung - Schritt 1

Dieser Drucker funktioniert mit den meisten Slicing / Printing-
Programmen wie Repetier-Host, Cura, Simplify3D usw. Wir gehen
jedoch auf Repetier-Host ein und erklaren Ihnen, wie Sie ihn einrichten
mussen, damit Sie Ihren ersten Druck durchfiihren kénnen.

Deaktivieren Sie wahrend des Installationsvorgangs Repetier-Server
im Schritt Komponenten auswahlen (sofern Sie nicht wissen, was es
ist und was es bendétigt).

Nach der Installation und dem Starten der Software sollte der
folgende Bildschirm angezeigt werden:
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Slicer Vorbereitung - Schritt 2
Klicken Sie oben rechts auf die Schaltfldche Druckereinstellungen, um
zuerst lhren Drucker einzurichten.

Wechseln Sie im Fenster "Druckereinstellungen" zur Registerkarte
"Drucker" und konfigurieren Sie den Drucker wie folgt:

Druckereinstellungen

Sende Druckdaver an Drucker-Display
Extruder nach Job/Beenden ausschalten

Motoren nach Job/Beenden ausschalten

Addiere zur Druckzeit

Inveriere Richtung in Kontrollen fur [ x-Achse

Drucker GENIUS i (1]
Verbindung _ I Extruder ‘ Drnuckerform | Sknptel Erweitert |

Firmware Type: Autodetect T

Reisegeschwindigkeit 4800 [mm/min]

Z-Achse Geschwindigkeit 100 [mmy/min]

Manuelle Extrusionsgeschwindigkeit 3 55[} [mm{s]

lle Retraktionsgeschwindigkei '150 [mmys]

Default Extruder Tempearatur. 190 C

Default Druckbett Temperatur: E '

Uberpriife Extruder- & Bet- Temperatur

[] Entferne Temperaturanfragen aus dem Log

Uberprife alle 3 Sekunden.

Parkposition: X 0 | Y. (o | Z min: |0 ! [mm]

[] Nach Job/Beenden in Parkposition fahren
Heizbett nach Job/Beenden ausschaltan
[] Drucker hat SD Slot
| 1)
[ ¥-Achse

[ z-Achse [ Tausche X und ¥

0K I Ubemehmen 1

Abbrechen

42



Slicer Vorbereitung - Schritt 3
Gehen Sie zur Registerkarte Druckerform und konfigurieren Sie mit
den folgenden Parametern:

X Max: 230; Y Max: 230;

Breite/Tiefe Druckbereich: 220;
Hohe Druckbereich: 250

Druckereinstellungen

Drucker GENIUS T m

Verbindung | Drucker | Extruder '_| Skripte i Erweitert |

Druckertyp Klassischer Drucker - o
Home X: o | HomeY: o Home Z 0

xMn [0 ] xmax  [230 Bettlinks o

¥-Min :D ‘ ¥-Max 230 Bett vome i[)

Breite Druckbereich: 220 mm

Tiefe Druckbereich .22[} ) mm

Hohe Druckbereich [250 | mm

Die min und max Wene definieren den méglichen Koordinatenbereich des Extruders. Diese

Koordinaten konnen negativ sein und auerhalb des Druckbetts liegen. Bett links/vomne definiert die

Koordinaten, wo das Druckbett anfangt Durch andem dieser Koordinaten kann der Ursprung

verschoben werden, wenn dies von der Firmware unterstitzt wird

3
H
>

a E
l
l v
0K Ubernehmen Abbrechen
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Slicer Vorbereitung - Schritt 4
Klicken Sie auf OK, um das Fenster Druckereinstellungen zu schlieBen.
Gehen Sie dann zur Registerkarte Slicer auf der rechten Seite, wahlen
Sie Slic3r als Slicer und klicken Sie auf die Schaltflache Konfiguration.

Objekiplatzierung  Shicer

Druckvorschau | Manuelle Kontrolle |

[> Slice mit Slic3r

Shicer. Slic3r - £33 Manager
~
I £21 Konfiguration ‘

Druckeinstellung: My Setiings -

Druckereinstellung: My Setiings »
Filamenteinstellungen:

Extruder 1 My Settings E

[] Uberschreibe SlicrE g

[§) Kopiere 2u berschreibende Druckeinstellungen

Aktiviere Stutzstrukiur
Aktiviere Kihlung

02 mm
honeycomb
rectilinear
Slic3r ist in i sndiges. exte P . welches auch unabhéngig gestartet werden
kann, Fiar weitere Informiati zu diesemn P 1 besuchen Sie folgende Web

hittplislic3r.org
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Slicer Vorbereitung - Schritt 5

Wenn Sie Repetier-Host zum ersten Mal installieren, wird
madglicherweise das Fenster “Welcome to the Slic3r Configuration
Wizard” angezeigt. Befolgen Sie zum Einrichten die nachstehenden
Schritte.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - Je nach Filament sind normalerweise 220 flur PLA
ausreichend

Bed Temperature - 80 flir PLA, 130 fiir ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just
Firmware Type a few settings and you will be ready to print.
Bed Size

To import an existing configuration instead, cancel this wizard and use the Open

Nozzle Diameter Config menu item found in the File menu.

Filament Diam

Extrusion T To continue, click Next.

Bed Temperature

< Back Next > Cancel
zZ B h - X
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
< Back Finish Cancel
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£ Slic3r

File Plater Object Settings View Window Help

o 00y HE

% N

Slicer Vorbereitung - Schritt 6
Gehen Sie im Slic3r-Fenster zu File -> Load Config Bundle... und
laden Sie die Konfigurationsdatei, die auf dem mit dem Computer
gelieferten USB-Stick enthalten ist.

Open STL/OBJ/AMF/3MEF...
Open 2.5D TIN mesh...

Load Config...

Export Config...

Load Config Bundle...

Export Config Bundle...

Import Config from GCode-File...

Quick Slice...
Quick Slice and Save As...
Repeat Last Quick Slice

Slice to SVG.
Repair STL file...
Preferences...

Quit

Ctrl+0

Cirl+L
Ctrl+E

Ctrl+U
Ctrl+Al+U
Ctrl+Shift+L

Ctrl+G

Ctrl+,
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Slicer Vorbereitung - Schritt 7
Wenn der Ladevorgang abgeschlossen ist, wird der folgende
Bildschirm angezeigt. Sie kdnnen dieses Fenster jetzt schlieBen.

1]
File Plater Object Settings View Window Help
Plater  Print Settings ~ Filament Settings ~Printer Settings
3 Add.. Delete Delete All Amange Scale.. Split Cut., Layer heights... Settings..
Print settings: | .7 - default - V|
Filament: | @ - default - v |
Printer: | () - default - ol
Export STL. Export G-code..
Support material
Generate support
material: ]
o & presets successfully imported.
Info
Object: v
Copies Size:
Volume: Facets:
Preview | Layers Materials: Manifold:

Version 1.3.1-dev - Remermber to check for updates at http://slic3r.org/
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Slicer Vorbereitung - Schritt 8
Wahlen Sie beim Schneiden die gewlinschten Einstellungen.
Maéglicherweise missen Sie die Einstellungen an die Filamente lhrer

Wahl anpassen.

Obj g Slicer

D

[> Slice mit Slic3r

Shcer: Slic3r - £33 Manager

~
| £3 Konfiguration

Druckeinstellung:

Druckereinstellung: My Seftings -
Filamenteinstellungen:

Extruder 1 My Settings T

[] Uberschreibe SlicirE

r}) Kopiere zu iberschreibende Druckeinstellungen

Aktiviere Stitzstrukiur
Aktiviere Kishlung

02 mm
honeycomb
rectilinear
Slic3r ist ein ei sndiges. externes P . welches auch unabhangig gestartet werden
kann. Fisr weitere Inf i zu diesem Ps k hen Sie folgende Webseite:

hitp:lislic3r.org
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Léeme primero

iLEA ESTE MANUAL COMPLETAMENTE ANTES DE
MONTAR Y ENCENDER 5U IMPRESORA!

Peligros y advertencias
La impresora 3D Atrtillery GENIUS tiene piezas motorizadas vy

calentadas. Cuando la impresora estd en funcionamiento, tenga
siempre en cuenta los posibles peligros.

Peligro de descarga eléctrica
Nunca abra el compartimento electronico de la impresora mientras la

impresora esta encendida. Antes de quitar el panel de acceso, apague
siempre la impresora y desenchufe el cable de alimentacién de CA.

Peligro de quemaduras
Nunca toque la boquilla del extrusor, el bloque del calentador o la

cama calentada sin antes apagar el hotend y la cama calentada y
dejar que se enfrie por completo. El hotend y la cama climatizada
pueden tardar hasta veinte minutos en enfriarse por completo.
Ademas, nunca toque los filamentos extruidos recientemente. El
filamento puede adherirse a su piel y causar quemaduras.

Peligro de incendio
Nunca por favor materiales o liquidos inflamables en o cerca de la

impresora cuando esta encendida o en funcionamiento. La acetona
liguida y los vapores son extremadamente inflamables.

Pizca de peligro
Cuando la impresora esté en funcionamiento, tenga cuidado de no

poner nunca los dedos en las partes moviles, incluidas las correas,
poleas, engranajes, ruedas o tornillos guia.

Carga estatica
Asegurese de conectarse a tierra antes de tocar la impresora,

especialmente la electronica. Las cargas electrostaticas pueden
dafar los componentes electrénicos. Para conectarse a tierra, toque
una fuente conectada a tierra.

Advertencia de edad
Para usuarios menores de 18 afios, se recomienda la supervision de

un adulto. Tenga cuidado con los riesgos de asfixia alrededor de los
nifos.
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Léeme primero
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Carta de Artillery

Estimado cliente,
Gracias por elegir la impresora 3D Artillery GENIUS.

Esta guia lo guiara a través del ensamblaje y la primera ejecucion
de la impresora. Si tiene algun problema durante el montaje,
comuniquese con nuestro servicio al cliente o visite nuestro grupo
oficial de Facebook en:

https://www.facebook.com/groups/artillerygenius/

Para una politica de garantia detallada, visite
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Para soporte, envie un correo electrénico a support@artillery3d.com
0 visite nuestra pagina de venta de entradas en
https://desk.zoho.com/portal/evnovo/newticket

O puede visitar nuestro grupo de Facebook en
https://www.facebook.com/artillery3d
Saludos,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.
Ultima Fecha de Actualizacion: 18 August, 2020

Este manual esta actualizado a la fecha de impresion,
consulte la version electronica si tiene dudas.
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Lista 1 - Médulos principals

69
GENIUS
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Paso 1
alinee el portico XZ con la base, asegurese de que el conector del
cable también se deslice en el conector hembra de la base. Luego
fije el portico con 4 piezas de tornillos M5x40 como se muestra en la
imagen.

0y

Paso 2

inserte el soporte del carrete en la ranura en la parte posterior de la
viga superior, luego instale el tornillo M3x4 en el lado izquierdo del
soporte.




Paso 3

conecte el conector Z Endstop y ambos motores paso a paso del eje Z,
luego conecte los conectores en ambaos extremos del sensor de salida
de filamento.

Paso 4

ajuste las tuercas excéntricas con la llave suministrada si las ruedas
del carro X e Y estaban flojas.
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Paso 5

Ahora puede conectar su alimentacién y encender la maquina. En la
pantalla tactil, vaya a Tools -> Heat para precalentar la boquilla y la
cama. Espere hasta que ambos se hayan calentado a la temperatura
deseaday espere 1 minuto para permitir que todos los componentes
se igualen en temperatura, luego vaya a Tools -> Level.

Mueva la boquilla a las cuatro esquinas, ajuste la altura girando la
perilla debajo de la cama. Deslice un papel A4 entre la boquillay la
cama, ajuste la altura para que la hoja de papel se deslice, con solo
un poco de arrastre, en todas las ubicaciones de la cama.

Es posible que deba hacer el mismo proceso dos veces porque el
ajuste en una esquina afectara a otras.

ReadyPrint>Tool
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Botén de reinicio

Con este boton de reinicio, reiniciara la maquinay NO PUEDE
reanudar la impresion después, asi que tenga cuidado de no
presionarlo accidentalmente.

m.J) ! B

—n
Tt

‘ H ;3‘

LEVEL CHANGE MORE BACK

Consejos
Durante la impresién, el LED cerca de la boquilla muestra el estado
actual de impresion:

- cambie gradualmente de azul a violeta a medida que el lecho
calentado alcance la temperatura deseada.

- Cambie gradualmente de violeta a rojo a medida que el hotend
alcance la temperatura.

- cambie a blanco para iluminar la cara de trabajo.

- cambie a verde una vez que la impresién haya terminado.

Ademas, puede cambiar el color del LED o apagarlo a través de la
pantalla tactil TFT.

ReadyPrint>Tool>Nore
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Preparaciéon de Slicer - Paso 1

Esta impresora funciona con la mayoria de los programas de corte /
impresioncomo Repetier-Host, Cura, Simplify3D, etc. Pero detallaremos
Repetier-Host y le diremos cémo configurarlo para que pueda hacer
su primera impresion. Primero, instale el software Repetier-Host que
viene en la memoria USB o puede descargar una copia desde http://
www.repetier.com.

Durante el proceso de instalacién, desmarque Repetier-Server en
el paso Seleccionar componentes (a menos que sepa qué es y lo
necesita).

Después de la instalacion e iniciar el software, deberia ver la siguiente
pantalla:

-® ® 0 & 9

Load | Log Filament Travel Printer Settings  Easy Mode

2D View | Temperatue Curve | Object Fiacement || Sicer | Pint Preview | Manual Cortrol | $DCard |

COEOIC A

QIR PDD

3

wi

¥

Showinlog: O Commands @ Ifos ® Wamngs @ Emos O ACK @ AuoSeol T Cearlog [T Cony

Slic3r command:C:\Program Files\Repetier-Host\Slic3r\slic3r-console.exe --gui -
<Slic3r> Slic3r installed in a loclized path. Using an 8.3 path: "C:\PROGRA~1\REPETI~1\S1ic3T\"

Disconnected: Artillery SW-X1 - Idle
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Preparacion de Slicer - Paso 2
Haga clic en el botén Configurar Impresora en la esquina superior
derecha para configurar su impresora primero.

En las ventanas de Impresora Ajustes, v:

Impresara t (1]
Conexion a ‘ Extrusor ‘ Dimensiones Impres | Scripts ] Avanzado |
Firmware Type: Autodetect x
Velocidad Desplazamiento sin extruir [mm/min]
Velocidad Avance del Eje Z [mmy/min]
Manual Extrusion Speed: [3 ] i‘SD [mm/s]
Manual Retraction Speed 150 | [mmis]
Temperatura precalentamiento Extrusor: 190 C
T precal [ 80 c
Comprobar Temperatura de Extrusor y Plataforma
[] Eliminar comandas M105 del Registro
Comprobar cada 3 segundos.
Posicién de Reposo: X [p 1y fo | Z min: |o | [mm]
Send ETA to printer display [[] Ir a posicién de reposo después de Impresidn o Anular
Apagar Extrusor al terminar o anular Apagar Plataforma al terminar o anular
Apagar Motores al terminar o anular [] Printer has SD card
Afadir iempo de Impresion [a | 1)
Invert Direction in Controls for [ x-80as [ y-aus [ z-Axs [ Flip X and ¥
oK | Aplicar Cancelar
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Preparaciéon de Slicer - Paso 3
Vaya a la pestafia "Dimensiones Impres", configure con los siguientes
parametros:

X Max: 230; Y Max: 230;
Anchura/Profundidad area de impresion: 220;
Altura area de impresion: 250

Impresora Ajustes

Impresora: GENIUS T m
Conexion 1 Impresora I Extrusor | Dim I Scripts I Avanzado 1
Printer Type Impresora cartesiana - -
Reposox [0 | Reposov: [0 ] Reposoz o]
YMino o] vmax  [230 Coord. Y Plat L
Anchura area de impresion mm
Profundidad area de impr. mm
Altura area de impresidn 250 mm
Los valores minimo y maxime definen el rango de cordenadas del extrusor. Estas coordenadas
pueden ser negativas y salir de |a plataforma. Coord X/Y de |a plataforma define las coordenadas
donde la plataforma comienza. Cambiando los valores min/max puedes mover el origen en el centro
de la plataforma si el firmware lo soporta.
]
=
>
a E
!
| v
oK ‘ | Aplicar ‘ | Cancelar
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Preparacion de Slicer - Paso 4
Haga clic en Aceptar para cerrar la ventana "Impresora Ajustes", luego
vaya a la pestafia "Slicer" a la derecha, elija "Slic3r" como "Slicer" y
haga clic en el botdn "Configuration”

Object Placement ~ Slicer | Prirt Preview | Manual Control | 5D Card I

D slice with Slic3r

| If:j Configuration | 2
Print Setting: -
Printer Settings: -
Filament Settings:
Extruder 1: -
[ Ovenide Slic3r Settings
[j_'f] Copy Print Settings to Ovenide
Enable Support
Enable Cooling
Layer Height: 02 mm 2
il Density [ ]
|h0neyc0mb - |
Solid Infill Pattem: |recti|inear '|

Shic3r is separate, external program, which can be started separately. For further
infrematinns rleaze vist the fellmeinn wehnsne: hitee e Ge mee
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Preparaciéon de Slicer - Paso 5

Si es la primera vez que instala Repetier-Host, puede ver la ventana
“Welcome to the Slic3r Configuration Wizard”, siga los pasos a
continuacion para configurarlo.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - segun su filamento, generalmente 220 para PLA esta
bien

Bed Temperature - 80 para PLA, 130 para ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just

Firmware Type a few settings and you will be ready to print.

i To import an existing configuration instead, cancel this wizard and use the Open
Nozzle Diamete Config menu item found in the File menu.
Filament Diameter

ature To continue, click Next.

< Back Next > Cancel
) B - x
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
< Back Finish Cancel
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£ Slic3r

File Plater Object Settings View Window Help

o 00y HE

% N

Preparaciéon de Slicer - Paso 6
En la ventana Slic3r, vaya a "File" -> "Load Config Bundle..." y cargue
el archivo de configuracion suministrado en la memoria USB que
viene con la maquina.

Open STL/OBJ/AMF/3MEF...
Open 2.5D TIN mesh...

Load Config...

Export Config...

Load Config Bundle...
Export Config Bundle...

Import Config from GCode-File...

Quick Slice...
Quick Slice and Save As...
Repeat Last Quick Slice

Slice to SVG.
Repair STL file...
Preferences...

Quit

Ctrl+0

Cirl+L
Ctrl+E

Ctrl+U
Ctrl+Al+U
Ctrl+Shift+L

Ctrl+G

Ctrl+,
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Preparaciéon de Slicer - Paso 7

Cuando finalice la carga, vera la pantalla a continuacién, ahora
puede cerrar esta ventana.

9
File Plater Object Settings View Window Help

Plster Print Settings  Filament Settings _Printer Settings
Seale.. Split Cut Layer heights. Settings

5 Add.. Delete Delete All Arrange

Print settings: | ¢ - default - V|
Filament: | @ - defaut - v|a
Printer: | () - default - o]

Export STL Export G-code.

Support material

Generate support
materiak =

Info.

Object]
Copies: Size:
Volume: Facets:
Materials: Manifold:

Preview | Layers

Version 1.3.1-dev - Remember to check for updates at https//slic3r.org/
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Preparacion de Slicer - Paso 8

Elija la configuracion deseada al cortar. Es posible que deba ajustar

la configuracion de acuerdo con los filamentos de su eleccion.

Objetos  Slice IPnnl Preview | CommlManuai|

D Slice con Slic3r

Shcer Slic3r - 3 Administrar
~
£ Configuration

Printer Seftings: My Seftings -

Print Setting

Perfil de Filamento:

Extruder 1: My Seftings -

[[] overide Slic3r Settings
[y Copy Print Settings to Overmde

Enable Support
Permitir Refrigeracion

02 nm
L]

honeycomb

| rectilinear

Slic3r 1s separale, external program, which can be started separately. For further informations,
please visit the following webpage: hitp:/islic3r.org
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Lisez-moi d'abord

LISEZ CE MANUEL COMPLETEMENT AVANT
D'ASSEMBLER ET DALIMENTER VOTRE IMPRIMANTE!

Dangers et avertissements
Limprimante 3D Artillery GENIUS comprend des pieces motorisées

et chauffées. Lorsque l'imprimante est en marche, soyez toujours
conscient des dangers possibles.

Risque de choc électrique

N'ouvrez jamais la baie électronique de l'imprimante tant qu'elle est
sous tension. Avant de retirer le panneau d'acces, éteignez toujours
l'imprimante et débranchez le cordon d'alimentation.

Risque de brdlure
Ne touchez jamais la buse de l'extrudeuse, le bloc chauffant ou le

lit chauffé sans avoir au préalable éteint le lit chauffé et chauffé et

le laisser refroidir completement. Le lit chauffant et chauffé peut
prendre jusqu'a vingt minutes pour se refroidir complétement. De
méme, ne touchez jamais les filaments recemment extrudés. Le
filament peut coller a votre peau et causer une bralure.

Risque d'incendie

Ne mettez jamais de matériaux ou liquides inflammables sur ou a
proximité de l'imprimante lorsqu’il est allumé ou en fonctionnement.
L'acétone liquide et les vapeurs sont extrémement inflammables.
Risque de pincement

Lorsque l'imprimante est en cours d'utilisation, veillez a ne jamais
mettre vos doigts dans les pieces mabiles, y compris les courroies, les
poulies, les engrenages, les roues et les vis a téte cylindrique.
Charge statique

Assurez-vous de vous mettre a la terre avant de toucher
limprimante, en particulier les composants électroniques. Les
charges électrostatiques peuvent endommager les composants
électroniques. Pour vous mettre a la terre, touchez une source mise a
la terre.

Avertissement d'age

Pour les utilisateurs de moins de 18 ans, une surveillance par un
adulte est recommandée. Méfiez-vous des risques d'étouffement
autour des enfants.
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Lisez-moi d'abord
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Lettre de Artillery

Cher client,
Merci d’avoir choisi l'imprimante 3D Artillery GENIUS.

Ce guide vous guidera a travers lassemblage et la premiére
utilisation de l'imprimante. Si vous rencontrez des problemes lors de
l'assemblage, veuillez contacter notre service clientele ou visiter notre
groupe Facebook officiel a l'adresse:

https://www.facebook.com/groups/artillerygenius/

Pour la politique de garantie détaillée, s'il vous plait visitez
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Pour obtenir de l'aide, veuillez envoyer un email a
support@artillery3d.com

ou visitez notre page de billetterie a
https://desk.zoho.com/portal/evnovo/newticket

Ou vous pouvez visiter notre groupe Facebook a
https://www.facebook.com/artillery3d
Cordialement,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.

Date de derniere mise a jour:18 August, 2020

Ce manuel est mis a jour a la date d'impression,

veuillez vous référer a la version électronique en cas de doute.

67



Liste 1 — Modules principaux

1]
GENIUS
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Etape 1
Alignez le portique XZ sur la base, assurez-vous que le connecteur

de cable coulisse également dans le connecteur femelle de la base.
Fixez ensuite le portique a l'aide de 4 vis M5x40, comme indiqué sur
la photo.

Etape 2

Insérez le porte-bobine dans la fente a l'arriere de la poutre
supérieure, puis installez la vis M3x4 sur le c6té gauche du porte-
bobine.




Etape 3
Branchez le connecteur Z-Endstop et les deux moteurs pas a pas
d'axe Z, puis branchez les connecteurs aux deux extrémites du
capteur de fin de filament.

Etape 4
Ajustez les écrous excentriques a l'aide de la clé fournie si les roues
du chariot X et Y étaient desserrées.
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Etape 5

Maintenant, vous pouvez connecter votre pouvoir et allumer la
machine. Sur l'‘écran tactile, sélectionnez Outils -> Chaleur pour
préchauffer la buse et le lit. Attendez que les deux chauffent a la
température cible et attendez 1 minute pour permettre a tous les
composants d'équilibrer la température, puis allez a Outils -> Niveau.

Déplacez la buse aux quatre coins, ajustez la hauteur en tournant le
bouton situé sous le lit. Faites glisser un papier A4 entre la buse et le
lit, réglez la hauteur de sorte que le morceau de papier glisse, avec un
peu de trainée, a tous les endroits du lit.

Vous devrez peut-étre répéter le méme processus deux fois, car un
ajustement dans un coin affectera les autres.

ReadyPrint>Tool
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Bouton de réinitialisation
Avec ce bouton de réinitialisation, la machine sera réinitialisée et NE
PEUT PAS reprendre l'impression par la suite. Veillez donc a ne pas
appuyer accidentellement dessus.

R
HEAT || EXTRUDE ,Lovs HOME

—
\ Tt H =
|LEVEL CHANGE‘ MORE BACK

Conseils
Pendant 'impression, le voyant situé pres de la buse indique l'état
actuel de l'impression:

- change progressivement du bleu au violet au fur et a mesure que le
lit chauffé atteint la température cible.

- change progressivement du violet au rouge au fur et a mesure que
le corps chauffant se réchauffe.

- changer en blanc pour éclairer le visage de travail.

- changer en vert une fois 'impression terminée.

En outre, vous pouvez changer la couleur des voyants ou 'éteindre
via ['écran tactile TFT.

ReadyPrint>Tool>Nore
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Préparation de la Trancheur - Etape 1

Cette imprimante fonctionne avec la plupart des logiciels de
découpage / impression tels que Repetier-Host, Cura, Simplify3D, etc.
Mais nous détaillerons cette option et vous expliquerons comment la
configurer pour que vous puissiez effectuer votre premiere impression.
Tout d'abord, installez le logiciel Repetier-Host fourni sur la clé USB
ou vous pouvez en télécharger une copie a partir du site http: //www.
repetier.com.

Au cours du processus d'installation, décochez Repetier-Server a
l'étape de sélection des composants (sauf sivous savez ce dontil s'agit
et si vous en avez besoin).

Apres l'installation et le logiciel, démarrez 'écran suivant:

£ Repetier-Host V2.1.3

File View Config Printer Tools Help

=0 I o

Connect | Load | Log Filament Travel Printer Settings Easy Mode

30 View | Temperature Curve | Gbject Flacement | sicer | Prant Preview | Manual Gortro | 50 Cars |

COREOIC A

JOR R0

QXN

3

wi

¥

Showinlog: O Commands @ Infos @ Wamings @ Eros O ACK @ AuoScroll [ Clearlog [ Copy
0 Slic3r command:C:\Program Files\Repetier-Host\Slicir\slicir-console.exe —-gui ~
0 4 «S51ic3r> Slic3r installed in a loclized path. Using an 8.3 path: "C:\PROGRA~1\REPETI~1\Slic3r\"

Disconnected: Artillery SW-X1 - ldle
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Préparation de la Trancheur - Etape 2

Cliquez sur le bouton "Réglages imprimante" dans le coin supérieur

droit pour configurer votre imprimante.

Dans les fenétres "Parametres imprimante", accédez a l'onglet
"Imprimante" et configurez l'imprimante comme indiqué ci-dessous:

es imprimante
Imprimante: GENIUS A |
Connexion  Imp | Extrudeur | Format imprimante | Scripts | Avancé 1

Firmware Type Autodetect -

Vitesse de déplacement 4300 [mmjmin]

Vitesse max axe 2 100 [mm/min]

Vitesse d'Extrusion Manuelle: 3 [50 [mm/s]

Vitesse de Rétractation Manuelle M50 [mmfs]

Tempé par défaut de I' deur. 190 C

Température par défaut du Plateau 80 C

Vérifier température du Plateau et de 'Extrudeur

[] Enlever les requétes M105 des Log

Vérifier toutes les 3 secondes.

Position de parcage: X g Y. [o 1 Zmin: |[) | [mm]
Envoyer le temps restant sur 'afficheur [] Aller & la position de parcage aprés Fin/Arét d'urgence
Désactiver extrudeur aprés Fin/Amét d'urgence Désactiver Plateau chauffant aprés FinfAmrét d'urgence
Désactiver moteurs aprés FinfArét d'urgence [ U'imprimante posséde une carte SO
Majorer temps d'impr. de IE ! %]

Inverserle contréle de Direction pour [ Axe X [ Axey [JAxez [ tnverser X and ¥

0K Appliquer Annuler
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Préparation de la Trancheur - Etape 3

Allez dans l'onglet “Format imprimante”, configurez-le avec les
parametres suivants:

X Max: 230; Y Max: 230;
Larg./Prof. zone d'impression: 220;
Haut zone d'impression: 250

Printer Settings

Printer GENIUS

= 0
Connection | Printer | Extruder Printer Shape | Scripts | Advanced |
Printer Type Classic Printer - s
Home X: 0 Home ¥’ 0 Home Z: II}
X Min 0 X Max 230 Bed Left 0
¥ Min 0 ¥ Max 230 Bed Front 0
Print Area Width 220 mm
Print Area Depth: 220 mm
Print Area Height 250 mm
The min and max values define the possible range of extruder coordinates. These coordinates can
be negative and outside the print bed. Bed lefffront define the coordinates where the printbed itsalf
starts. By changing the min/max values you can even move the ongin in the center of the print bed, if
supported by firmware
]
-
= E
I s
l e v
oK 1 Apply 1| Cancel
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Préparation de la Trancheur - Etape 4
Cliquez sur OK pour fermer la fenétre "Réglages imprimante”, puis
allez a l'onglet "Trancheur" sur la droite, choisissez "Slic3r" en tant
que "Trancheur" et cliquez sur le bouton Configuration.

Placements d'objets  Trancheur I Pré visualiser impression | Contrdle Manuel |

[> Trancher avec Slic3r

Trancheur  Slic3r x £23 Manager

-~
| 31 Configuration

Réglages Impression:

Reglages Imprimante; My Seftings »
Réglages filament:

Extruder 1: My Settings "

[:I Remplacer les Paramétres de Slic3r
(3 Copier les paramétres d'impression pour les remplacer

Activer les Supports
Activer le Refroidissement

0z mm
0

honeycomb

rectilinear

$Slic3r is separate, external program, which can be started separately. For further informations,
please visit the following webpage: hitp:i/slicr.org
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Préparation de la Trancheur - Etape 5
Sivous installez Repetier-Host pour la premiere fois, la fenétre
“Welcome to the Slic3r Configuration Wizard” peut s'afficher. Veuillez
suivre les étapes ci-dessous pour le configurer.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - selon votre filament, généralement 220 pour le PLA,
c'est bien

Bed Temperature - 80 pour PLA, 130 pour ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just

Firmware Type a few settings and you will be ready to print.

i To import an existing configuration instead, cancel this wizard and use the Open
Nozzle Diamete Config menu item found in the File menu.
Filament Diameter

ature To continue, click Next.

< Back Next > Cancel
) B - x
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
< Back Finish Cancel
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Préparation de la Trancheur - Etape 6
Dans la fenétre Slic3r, allez dans "File" -> "Load Config Bundle..." et
chargez le fichier de configuration fourni sur la clé USB fournie avec la
machine.

£ Slic3r

File Plater Object Settings View Window Help
"4 Open STL/OBJ/AMF/3MF... Ctrl+0
[ Open 235D TIN mesh...
5 Load Config... Cirl+L
%5 Export Config... Ctrl+E
= Load Config Bundle...
= Export Config Bundle...
=2 Import Config from GCode-File...
2g#  Quick Slice... Ctrl+U
<z Quick Slice and Save As... Ctrl+Alt+L
Repeat Last Quick Slice Ctrl+Shift+U
Il Sliceto SVG... Ctrl+G
7 Repair STL file..
Preferences... Ctrl+,
Quit
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Préparation de la Trancheur - Etape 7
Lorsque le chargement est terminé, vous verrez 'écran ci-dessous,
vous pouvez maintenant fermer cette fenétre.

1

File Plater Objes
Plster Print Settings
3 Add.. Delet

Print settings: | 5 - default - v &
Filament: | € - default - M
Printer: | () - defaut - v| &

Export STL Export G-code.

Support material

Generate support O

ieck for updates at http://slic3r.org/
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Préparation de la Trancheur - Etape 8
Choisissez les parametres souhaités lors de la découpe. Vous devrez

peut-étre modifier les parametres en fonction des filaments de votre
choix.

Placements d'objets  Trancheur I Pré visualiser impression | Contréle Manuel |

[> Trancher avec Slic3r

Trancheur  Slic3r = 21 Manager

~
| 3 Configuration

Réglages Impression:

Réglages Imprmante:

Réglages filament:

Extruder 1: My Settings .

[:I Remplacer les Paramétres de Slic3r
[ Copier les paramétres d'impression pout les remplacer

Activer les Supports
Activer le Refroidissement

02 mm

honeycomb

rectilinear

$Slic3r is separate, external program, which can be started separately. For further informations,
please visit the following webpage: hitp:i/slic3r.org

80



Leggimi prima

LEGGERE COMPLETAMENTE QUESTO MANUALE PRIMA
DI ASSEMBLARE E ACCENDERE LA STAMPANTE!

Pericoli e avvertenze
La stampante 3D GENIUS di Artillery ha parti motorizzate e riscaldate.

Quando la stampante & in funzione, prestare sempre attenzione ai
possibili pericoli.

Rischio di scosse elettriche

Non aprire mai l'alloggiamento dell'elettronica della stampante
mentre la stampante & accesa. Prima di rimuovere il pannello di
accesso, spegnere sempre la stampante e scollegare il cavo di
alimentazione CA.

Burn Hazard
Non toccare mai l'ugello dell'estrusore, il blocco riscaldatore o il

letto riscaldato senza prima spegnere 'hotend e il letto riscaldato e
lasciarlo raffreddare completamente. Il letto caldo e riscaldato pud
richiedere fino a venti minuti per raffreddarsi completamente. Inoltre,
non toccare mai i filamenti estrusi di recente. Il filamento puo aderire
alla pelle e provocare ustioni.

Pericolo d'incendio
Non accendere mai materiali o liquidi infiammabili sopra o vicino alla

stampante quando e acceso o in funzione. L'acetone liquido e i vapori
sono estremamente inflammabili.

Pericolo di pizzico
Quando la stampante e in funzione, fare attenzione a non mettere mai

le dita nelle parti in movimento, tra cui cinghie, pulegge, ingranaggi,
ruote o viti.

Carica statica
Assicurarsi di effettuare la messa a terra prima di toccare la

stampante, in particolare |'elettronica. Le cariche elettrostatiche
possono danneggiare i componenti elettronici. Per radicarti, tocca
una fonte radicata.

Awviso di eta
Per gli utenti di eta inferiore ai 18 anni, si consiglia la supervisione di

un adulto. Fai attenzione ai rischi di soffocamento intorno ai bambini.
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Leggimi prima
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Lettera di Artillery
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Montaggio

Registrazione
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Lettera di Artillery

Caro cliente,
Grazie per aver scelto la stampante 3D GENIUS di artiglieria.

Questa guida ti guidera attraverso l'assemblaggio e la prima
esecuzione della stampante. In caso di problemi durante il montaggio,
si prega di contattare il nostro servizio clienti o visitare il nostro gruppo
Facebook ufficiale all'indirizzo:

https://www.facebook.com/groups/artillerygenius/

Per una politica di garanzia dettagliata, visitare
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Per assistenza, si prega di inviare una mail a support@artillery3d.com
oppure visita la nostra pagina di ticketing all'indirizzo
https://desk.zoho.com/portal/evnovo/newticket

Oppure puoi visitare il nostro gruppo Facebook su
https://www.facebook.com/artillery3d

Saluti,

Artiglieria

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.

Data dell’'ultimo aggiornamento: 18 August, 2020

Questo manuale e aggiornato alla data di stampa,

si prega di fare riferimento alla versione elettronica in caso di dubbio.
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Elenco 1 - Moduli principali
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Passaggio 1

allineare il portale XZ alla base, assicurarsi che anche il connettore
del cavo scorra nel connettore femmina sulla base. Quindi fissare il
cavalletto con 4 pezzi di viti M5x40 come mostrato in figura.

Passaggio 2
inserire il portarocchetto nella fessura sul retro della trave superiore,
quindi installare la vite M3x4 sul lato sinistro del supporto.




Passaggio 3
collegare il connettore Z Endstop e entrambi i motori passo-passo
dell'asse Z, quindi collegare i connettori su entrambe le estremita del
sensore di esaurimento del filamento.

Passaggio 4
regolare i dadi eccentrici con la chiave in dotazione se le ruote sul
carrello X e Y erano allentate.

86



Passaggio 5

Ora puoi collegare la tua alimentazione e accendere la macchina.
Sul touchscreen, vai su “Tools” -> “Heat” per preriscaldare l'ugello e il
letto. Attendere che entrambi si riscaldino fino alla temperatura target
e attendere 1 minuto per consentire a tutti i componenti di uniformarsi
in temperatura, quindi andare su “Tools” -> “Level”.

Spostarel'ugello sututtie quattrogliangoli, regolare l'altezza ruotando
la manopola sotto il letto. Fai scorrere una carta Ad tra l'ugello e il letto,
regola l'altezza in modo che il pezzo di carta scivoli, con solo un po 'di
trascinamento, in tutte le posizioni del letto.

Potrebbe essere necessario eseguire lo stesso processo due volte
perché una regolazione in un angolo influira sugli altri.

ReadyPrint>Tool
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Tasto reset
Con questo pulsante di ripristino, ripristinera la macchina e NON PUO
'riprendere a stampare successivamente, quindi fai attenzione a non
premerlo accidentalmente.

mE R

\ “HT H
LEVEL CHANGE‘ MORE BACK

Suggerimenti
Durante la stampa, il LED vicino all'ugello mostra lo stato di stampa
corrente:

- passare gradualmente dal blu al viola man mano che il letto
riscaldato raggiunge la temperatura target.

- passare gradualmente dal viola al rosso man mano che I'hotend
raggiunge la temperatura.

- passare al bianco per illuminare il quadrante.

- cambia in verde al termine della stampa.

Inoltre, € possibile modificare il colore del LED o spegnerlo tramite il
touchscreen TFT.

ReadyPrint>Tool>Nore
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Slicer Preparazione - Passaggio 1

Questa stampante funziona con la maggior parte dei software dislicing
/ stampa come Repetier-Host, Cura, Simplify3D, ecc. Ma andremo nei
dettagli per Repetier-Host e ti diremo come configurarlo in modo da
poter effettuare la tua prima stampa. Innanzitutto, installare il software
Repetier-Host sulla chiavetta USB oppure e possibile scaricare una
copia da http://www.repetier.com.

Durante il processo di installazione, deseleziona Repetier-Server nel
passaggio Seleziona componenti (@ meno che tu non sappia di cosa
si tratta e ne abbia bisogno).

Dopo l'installazione e l'avvio del software, dovresti vedere la seguente
schermata:

File View Config Printer Tools Help
S

& HEe e =
Connect | Load | Log Filament Travel Printer Settings  Easy Mode

2D View | Temperature Curve | ‘Gliect Placement | Sicer | Prnt Preview | Manua Cortol | 5D Card |
) sy OO0 O A e™N A
@ CODEOHC A 4
>

4

L\

W

©

'\i’i

Showinlog: O Commands @ Infos @ Wamings @ Eros O ACK @ AutoScrol 'y Clearlog  [§1 Copy

0 S1ic3r command:C:\Program Files\Repetier-Host\Slic3r\slic3r-console.exe —-gui -
0 EPW <Slic3r> Slic3r installed in a loclized path. Using an 8.3 path: "C:\PROGRA~1\REBETI~1\Slic3r\"

Disconne cted: Artillery SW-X1 - Idle
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Slicer Preparazione - Passaggio 2
Fare clic sul pulsante "Impostazioni stampante" nell'angolo in alto a
destra per configurare prima la stampante.

Nelle finestre "Impostazioni stampante", vai alla scheda "Stampante"
e configura la stampante come mostrato di seguito:

Impostazioni stampante

Stampante GENIUS - &
Connessione Stampante | Estrusore l Opzioni piano di stampa l Scripts | Avanzate |

Firmware Type. Autodetect x IT

Velocita di spostamento: lago0 | [mmimin)

Velocitd di avanzamento Asse Z 100 [mmy/min]

Velocita di estrusione Manuale: 3 isu [mmyjs]

Velocita di ritrazione manuale: 50 | [mmis]

Temperatura default estrusore: 190 ] <

T default piano dato: 507 C

Controlla estrusore & temperatura piano di stampa

[] Rimuovi richiesta M105 dal Log

Controlla ogni 3 secondi

Posizione Stand-by: X [0 | Y. [o | 7 min: |0 | [mm]

Invia ETA al display della stampante [[] Vaialla posizione di stand-by dopo la stampa

Disattiva estrusore dopo la stampa Disattiva piano riscaldato dopo la stampa

Disaftiva motori dopo la stampa [] La stampante ha una SD card

Aggiungi tempo al termine [ii—| [%]

Inver direzione nei controlli per [ Assex [ Asse Y Jassez [Jinverixey

oK || appiica |[  Annuta
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Slicer Preparazione - Passaggio 3
Vai alla scheda "Opzioni piano di stampa", configura con i seguenti
parametri:

X Max: 230; Y Max: 230;
Larghezza/Profondita area di stampa: 220;
Altezza area di stampa: 250

Stampante GENIUS T m
Connessione | Stampante ‘ Estrusore | Scripts | Avanzaie
Tipo Stampante Stampante classica z &
Home X: 0 Home Y: o Home Z 0
X Min [0 H\ X Max 230 Piano da sinistra 0 ]
¥ Min :0 ‘ ¥ Max 230 Piano da davant I[)
Larghezza area di stampa:  |220 mm
Profondita area di stampa 220 ) mim
Altezza area di stampa 20 mm
I valori Min e Max definiscono il range delle coordinate dell'estrusore. Queste coordinate possono
essere negative e fuori dal piano stampa. Il comando piano a sinistra/davani definisce le coordinate
in cui la stessa stampa inizia. Modificando i valon Min/Max si pud anche spostare l'onigine nel cenfro
del piano di stampa, sempre se supportato dal firmware
]
H
-
= E
@
l : ]
[4].4 Applica Annulla
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Slicer Preparazione - Passaggio 4
Fare clic su OK per chiudere la finestra "Impostazioni stampante’,
quindi andare alla scheda Affettatrice a destra, selezionare Slic3r

come Affettatrice e fare clic sul pulsante "Configurazione".

Posizione oggefio  Slicer | Anteprima Stampa | Controlio manuale |

[> Slice con Slic3r

Shicer Slic3r - £ Manager

31 Configurazione

Impost Stampa My Seflings -

Impost Stampante: My Seftings -
Impostazioni filamento:

Extruder 1: My Settings -

[:I Sovrascrivi impostazioni Slic3r
[ Copia Impostazioni Stampa a Ovemde

Abilita Supporto
Abilita Raffreddamento

02 mm
o

honeycomb

rectilinear

$lic3r & un programma estemo, pud essere awiato separatamente. Per altre informazioni, visitare
la seguente webpage: hitp:iislic3r.org
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Slicer Preparazione - Passaggio 5

Se e la prima volta che installi Repetier-Host, potresti visualizzare la
finestra "Welcome to the Slic3r Configuration Wizard", segui i passaggi
seguenti per configurarlo.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - secondo il tuo filamento, di solito 220 per PLA vanno
bene

Bed Temperature - 80 per PLA, 130 per ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just

Firmware Type a few settings and you will be ready to print.

i To import an existing configuration instead, cancel this wizard and use the Open
Nozzle Diamete Config menu item found in the File menu.
Filament Diameter

ature To continue, click Next.

< Back Next > Cancel
) B - x
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
< Back Finish Cancel
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Slicer Preparazione - Passaggio 6
Nella finestra di Slic3r, vai su File -> Load Config Bundle... e carica
il file di configurazione fornito sulla chiavetta USB fornito con la
macchina.

£ Slic3r

File Plater Object Settings View Window Help
"4 Open STL/OBJ/AMF/3MF... Ctrl+0
[ Open 235D TIN mesh...
5 Load Config... Cirl+L
%5 Export Config... Ctrl+E
= Load Config Bundle...
= Export Config Bundle...
=2 Import Config from GCode-File...
2g#  Quick Slice... Ctrl+U
<z Quick Slice and Save As... Ctrl+Alt+L
Repeat Last Quick Slice Ctrl+Shift+U
Il Sliceto SVG... Ctrl+G
7 Repair STL file..
Preferences... Ctrl+,
Quit
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Slicer Preparazione - Passaggio 7

Al termine del caricamento, verra visualizzata la schermata seguente,

ora e possibile chiudere questa finestra.

g
File Plater Object Settings View Window Help

Plater Print Settings  Filament Settings Printer Settings

3 Add. Delete Delete All Arrange Scale., Split Cutr

o 6 presets successfully imported.

Preview | Layers

Version 1.3.1-dev - Remermber to check for updates at http://slic3r.org/
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Layer heights...

materi

Info
Object
Copies:
Volume:

Materials:

Print settings: | s - default -

Filament: | @ - default -

Seftings...
Printer: | () - default - ol

Export STL.

Support material

Generate support
al

Size:
Facets:
Manifold:

Export G-code..

O




Slicer Preparazione - Passaggio 8
Scegli le impostazioni desiderate durante il taglio. Potrebbe essere
necessario modificare le impostazioni in base ai filamenti di propria
scelta.

Object Placement ~ Slicer | Prirt Preview | Manual Contral | 5D Card |

[> Slice with Slic3r

Slicer: Slic3r - Q] Manager

| ﬁ;i Corfiguration |
Print Setting: PLA FINE -

Printer Settings: PLA NORMAL
TPU

Filament Settings:

Extruder 1: PLA o

[1 Ovenide Slicdr Settings

[jnj Copy Print Settings to Ovenide

Enable Support
Enable Cooling

Layer Height: 0.2 mm 50

fill Pattem: |recti|inear N |

Solid Infill Pattern: |recti|inear '|

96



CHauana npouuntanTe MeHs

[TPOYUNTALITE —~ HACTOALLEE — PYKOBOACTBO  [EPE/]
CEOPKOW M TUTAHUEM PUHTEPA!

OnacHocCTM 1 npeaynpexxaeHus

MpuHTep Artillery GENIUS 3D viMeeT MOTOPY30BaHHbIE VI HAarpeBaeMble
getann. Korga npuHTep paboTtaert, Bcerga NMOMHUTE O BO3MOXHbIX
OMacHOCTAX.

OnacHoCTb nopa*xXeHnAa aNeKTpn4yeCKMM TOKOM
Hunkorga He OTKprBaVITe OTCEK I3NEKTPOHUKM TMpuHTEepa, Korga

NPpUHTEP BKItOYeH. [lepen CcHATMEM naHenu [JocTyna Bcerga
BbIK/IKQUANTE MPUHTEP W OTCOEANHSIATE LUHYP NUTAHUS NepPeMeHHOro
TOKa.

OnacHOCTb oKora
Huvikorga He npuKacamTecb K COMy 3KCTpyaepa, 610Ky HarpeBatens

WA HArpeToMy C/I0K0, HE BbIK/IOUMB CHauana ropsuyto KpbILwKy 1
HarpeTbI CI0 W He AaB eMy MOMIHOCTBIO OCTbITh. fopaYas 1 ropsauas
KPOBAaTb MOXET 3aHATb 10 ABAALATA MUHYT, UTOObI MO/THOCTBIO OCThITh.
Kpome TOro, HMKOrAa He TporanTe Hef aBHO IKCTPYAMPOBAHHbIE HUTW.
HNTb MOXET NPUANMHYTb K BaLLIEN KOXKE 1 BbI3BATb OXKOT.

|_|O>KapOOI_IaCHOCTb
Hukorga He Knagute roproune Matepurasnbl WIN XNAKOCTU Ha MPUHTep

nnn pagom C HMM, Korga oH BK/TKoYeH nian pa60TaeT. Xnaknm auetoH
1 Mapbl O4YeHb /1erko BOCrnjiaMeHAaTCA.

OnacHOCTb 3aWemneHuns
Korga npuHTep pabotaer, bygbre OCTOPOXHbI, HVKOIAA He BCTaBNanTe

nasabubl B ABVXYLUMeECd YaCTu, BK/1KOYad peMHN, LLKNBbI, LLUEeCTEPHN,
Koneca nianm xoaoBble BUHTDI.

CraTnyeckuin 3apag,
Obs3aTesibHO 3a3eMnuTe cebs nepeng TeEM, KaK MpurKkacarbCa K

NPUHTEPY, 0COBEHHO K 3/IEKTPOHVIKE. DNIeKTpoCTaTuUecke 3apagpl
MOryT MOBPeAuTb 3/IeKTPOHHbIE KOMMOHEHTbI. YToObl 3a3eManTb
cebs, MPUKOCHNUTECH K 3a3EMIEHHOMY VICTOUHWMKY.

[MpepgynpexaeHe o Bo3pacTe
[Monb3oBatenam B BO3pacte Ao 18 net pekomMeHayeTcs Ha6n+o,u,eH|/|e

3a B3pocsibiMn. OcTeperanTtech yayLbs BOKPYT AeTel.
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CHauana npoumnTanTe MeHs
KaTtanor

Muncoemo u3 Artillery
CopepxrnMoe ynakoBKku
Accambres
CkoppekTnpoBartb

Hamek
MoAroToBKa MPOrpaMMHOro
obecneueHuns

Katanor
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Mucbmo m3 Artillery

YBaXKaeMmbll KNVEHT,
Bnarogapvm Bac 3a Bbibop 3D-npuHTepa Artillery GENIUS.

3T0 pYyKOBOACTBO MPOBEAET Bac uepe3 cOOpPKY W MepBbili 3anycK
npuHTepa. Ecan y Bac BO3HUKAN Mpobnembl BO BpeMst cbopku,
MoXanywncra, CBIXKNTECH C HALLEeN CNy>K6oW NMoaaepKku NV NoceTuTe
Hally odomumanbHyto rpynny B Facebook no agpecy:

https://www.facebook.com/groups/artillerygenius/

[ns nonyyeHns NogpobHOM NOANTUKN rAPAHTUN, NOXKANyncTa,
nocetute
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

[ns nogaepkn, NoXxKanyncra, oTnpaBbTe 3M1eKTPOHHOE MMCbMO Ha
support@artillery3d.com

WA NOCETUTE HALLy CTPAHNLY Npogaky 6uieToB No agpecy
https://desk.zoho.com/portal/evnovo/newticket

v Bbl MOXeTe noceTuTb Hally rpynny Facebook Ha
https://www.facebook.com/artillery3d

CYBaxeHuvem,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.

Aata nocnegHero obHoBneHus: 18 August, 2020

[JaHHoe pyKoBOACTBO 0OHOBNEHO A0 AAThbl Meyaty,
noXxanywncra, obpatntech K 31eKTPOHHON BepCcum, ecsin ecTb
COMHEHWSI.
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Cnuncok 1 - OcHOBHble MOAYyN




Llar 1

raHTPW paMkKa coegyiHeHa C No4PaMKoN; CHavana BnmcbiBaeTcs
rAHTPW PaMKa BAOMb KAHABKW, 1 BbIPOBHATb 30/10TOM Nanew,
O4HOBPEMEHHO. NPV 3TOM BCTABNSETCS, N, HAKOHeL, 610KnpyeTcs
6ontamm M5x40.

Llar 2

BCTaBbTe Aep»KaTeslb KaTyLLUKM B Nas Ha 3a[Hei YacTy BepxHeit
6anku, 3aTemM ycTaHOBMTE BMHT M3x4 Ha /IeBOI CTOPOHEe AepXKaTens.




Llar 3

MoakntounTe pasbeM Z Endstop v oba WwaroBbIxX gauratens ocn Z,
3aTeM MOLKNHUNTE pasbeMbl Ha 060MX KOHLIAX gaTumKka breHus
HUTWN Hakana.

Llar 4

OTperynmpyiTe 3KCLLEHTPUKOBBIE faiKy C MOMOLLbH NMPUIaraemMoro
raeuyHoro Knkua, ec/Iv Koseca Ha KapeTke X 1Y 6binn ocnabneHsl.
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Lar 5

Terlepb Bbl MOXeTe MNoAKMKUNTb MTaHre W BKIKOUNTb MallnHYy.
Ha ceHcopHOM 3KpaHe nepengnte B Tools -> Heat, utobbl
npegBapuTenbHO HarpeTb Hacagky M KpoBaTtb. [loXAanuTecb, Moka
o0ba HarpetoTca 40 3a4aHHOM TeMnepaTypbl, 1 NOAOXKANTE T MUHYTY,
yTObbl BCE KOMMOHEHTbl BLIPOBHAAWCL MO Temrnepartype, 3areMm
nepengute K Tools -> Level.

MNMepemecTTe HAcagKy Ha BCe yeTbipe yia, OTperyinmpyrte BbiCOTY,
MOBEPHYB PYYKY Mo KPoBaThto. BctaBbTe bymary hopmata A4 mexay
COMJIOM 1 KPOBATbH, OTPEry/IMpynTe BbICOTY Tak, YTobbl AncT Bymarn
CKO/Ib311 C HebOoAbLUVIM yCUAieM BO BCEX MeCTax KpOBaTul.

BO3MOXHO, BaM Mpugerca BbIMOMHUTL OAUH W TOT Xe npoLecc
OBaxAbl, MNMOCKOJIbKY KOPPEKTMPOBKa B OAHOM Yyriy MOBAVAET Ha

apyrue.

ReadyPrint>Tool
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KHonka cbpoca
JTa KHoMKa cbpoca cbpacwiBaeT annapat n HE MOXXET BO306HOBUTL
rmeuatb Nocsie 3TOro, No3ToMy ByabTe OCTOPOXKHbI, YTOBLI C/Ty4YannHO
He HaXkaTb Ha Hee.

‘-@1\4.;

EXTRUDE | MOVE | HOME

[
\ “HT H
|LEVEL CHANGE‘ MORE BACK

Hamek

Bo BpemAa neyvyathn cCBeToamOd BO3/1€ COMJla MNOKa3biBaeT TeKyllee
COCTOAHME NeYvyaTu:

- NOCTENEHHO NepexoanTb OT CUHETO K CI)MOJ'IETOBOMY, KOrga Harpetan

KpoBaTb 4OCTUIaeT u,eneBoﬁ TeEMMNepaTtypsobl.
- MNOCTENEHHO nepexoauTe ot CI)MOI'IETOBOI'O K KpaCHOMYy, Koraa

TemnepaTtypa AOCTUraeT TemnepaTtypbl.
- U3MEHMUTb Ha 6enblii, 4Tobbl 0CcBEeTUTbL paboyee AnLO.
- UBMEHMUTb LIBET Ha 3eN1eHblli Nocae 3aBeplleHns neyaTtu.

Takyke Bbl MOXXeTe M3MEHUTb LBET CBETOAMOAA WM OTKAKOUYUTb €ero
yepes CeHCOopHbIN TFT-aKpaH.

ReadyPrint>Tool>Nore
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NMoAroToBKa NporpamMMHOro obecrieveHms - Lar 1
3T0T NpuHTep pabotaer ¢ BOMALLWVHCTBOM MPOrpamMMm g/ Hape3Kun
/ meuatn, Takmx Kak Repetier-Host, Cura, Simplify3D n 1. 4. Ho
Mbl NogpobHO pacckakem O Repetier-Host 1 pacckakem, Kak ero
HacTponTb, YTObObI Bbl MOMWN CAENaTb CBOK MepByto neyatb. Bo-
nmepBblX, YCTAHOBKA MporpaMMHOro obecneueHunss Repetier-Host
npovicxogut Ha USB-HakonuTtesie, Nan Bbl MOXKETe 3arpy3mnTb KOMuo C
http://www.repetier.com.

B npoviecce yctaHOBKN CHUMUTe donaxok «CepBep Repetier» Ha ware
«BbIBOP KOMMOHEHTOB» (eC/1M Bbl He 3HaeTe, YTO 3TO Takoe, 1 BaM 3T0

HY>KHO).

Mocne yCcTaHOBKM 11 3amycka MporpaMMHoro obecrneyeHns Bbl 4O/KHbI
YBUAETb CeayoLLINIA KPAaH:
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MOZroTOBKa MPOrpaMMHOro obecrieueHms - LLlar 2

Ha)XmMunTe KHOMKy «HacTpoWKy NpriHTepa» B NPaBOM BEPXHEM Yy,

yTO6bI CHAYaNa HaCTPOWTb NPUHTEP.

B OKHax «HaCTpoVikn NpriHTepa» nepeinanTe Ha BKNaAKy «MpuHTep»
1 HACTPOVITE MPUHTEP, KAK MOKA3aHO HIXKE:

Hactpoiikn npuHTepa

MpuHTep GENIUS -
CoenvHeHwe SxcTpynep | Pasmepw | CrpunTei ] PacumperHse
Firmware Type: Autodetect T
CKOpOCTL NepereweHI 400 | [mm/min]
CropocTe 0ckn Z: 100 [mmy/min]
Manual Extrusion Speed: 3 |SD [mm/s]
Manual Retraction Speed M50 | [mmve]
TemnepaTypa 3KcTpynepa (Haw.) [130 C
TemnepaTypa cTona (Haw.) 0| C
KOHTpONe TEMNEPATYP CTONA W SKCTPYOEPE
[ Yaanats M105 sanpocy s xypH
Mpoeepka kaxasie 3 cekyHO. -
Moauuwa napkoskn: X 0 | Y: D Z MMH: |o | [mm]
Otnpasute ETA Ha ancnned npusTepa [] Naprosats nocne sasepuesns
OTKA. IKCTPYAEP NOCNE IABSPIWEHNA OTKN. TEPMO-CTON NOCNE 3888 PUEHUA
OTKA MOTOPE NOCNE 3ABEPWEHNA D Ha npuHtepe ycranoanexa SD xapta
NoS. K BpEMEHA NauaTn lﬂ—| %]
MepesepHyTs Hanp yrp ana X [ ocey [ 0cez O FipXand¥
0K | [ MpuMeHnTs 1] OTmMeHa
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NnoAroTroBka rporpamMmMHOro obecrneyueHus - LLar 3
MepengnTte Ha BKNAAKy «Pa3mepbl», HACTPONTe CredyoLLme
napamerpbi:

Makc X: 230; Makc Y: 230;
LLinpuHa/TnybuiHa obnactn neuatu: 220;
Bbicota obnactv neuartu: 250

HacTpoikn npuHTepa

TMpunTep: GENIUS M |
CoenmHeHue \ MNpuHTER \ Sketpynep FPazmeps ICKpMI‘\Th\ \ PﬁcwwpeHHmel

Tun npuHTEpa: Knaccuueckunid nprHTep -

Hesarox [0 | Hewanov [0 | veweoz o |

Mun. X I:l Make. X Cnesa E
Mur. Y IC' Make. Y Crepenw: IC'
LMpWHa oBnacTH neyvat: mm
[ny6GuHa 06nacTi nevaTu: mm
Beicota o6nactu neuati: | 250 mm

3nayeHnn Mun n Make onpeaenfioT AMana3oH NepeMelleHa SKCTpyaepa
3TV KOOPOWHETEI MOMYT GbITh OTPULEATENLHLIMA M HAXOAMTCA 38 NPEASNaMIA NaHEeNM.
Cneeaf/Cnepemv onpenenaoT KOOPOWHETEl HAYaNa NeyaTn

¥ Max

D
m

Il OK ||| MpuMeHNTH H Otmera
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MOAroTOBKA MpPOorpaMMHOro obecrieveHus - Lar4
HaxmuTte OK, uTobbl 3aKpbITb OKHO «HaCTpOnKK NpuHTEepa», 3atem
nepengute Ha Bknagky Slicer cnpaa, BbibepuTe Slic3r B kauecTBe
Slicer v HaxxMuTe KHOMKy KoHdurypauus.

PasMewenune ofbekta Chaaicep | MpocHoTp nedatu | YnpaeneHue |

[> Cnaitcunr ¢ Slic3r

| ~

| £33 KoHepurypaumsa
HacTpoika nevatn My Settings -

HacTpoikn npuHTepa: My Settings -

Hacrpo#ikm npyTka:

Extruder 1 My Settings -

[ Neperpy=ka Hactpoitku Slic3r

037 MonyunTs Tekywwe HaCTPOAKM NeUaTI

BrniounTe nonnepxkn

BrniunTE 0XNaxoeHe

BricoTa cnos: 02 mm 20%

MnoTHOCTL 3aN0NHEHMA .

¥30p 3anonHeHns. |huneycomb

MNnoTHoCTE 9:3I'HJJ'\H‘:HHF|| rectilinear -

Slic3r sTo oTAENbHAA NPOrpaMMa, KoTopas MoXKeT GbiThb SanyleHa camocToATensHo. [inA nony
uyeHHRA Gonee noapoBHoH MHodpMaUKM noceTHTe Beb-cTpanuuy: hitp:/islic3r.org

108



MOAroToBKa NporpaMMHoro obecrieveHus - Liar 5
Ecnn Bbl BNepBble ycTaHaBvBaeTe Repetier-Host, Bbl MoxkeTe
yBnaeTb OKHO «Welcome to the Slic3r Configuration Wizard»,
BbINOHNTE ClefytoLlme AeicTBms, YToBbbl HACTPOUTL ero.

Firmware Type - RepRap (Marlin/Sprinter)

Bed Size - Shape: Rectangular; x: 220; y: 220

Nozzle diameter - 0.4

Filament Diameter - 1.75

Temperature - cornacHo Bawemn HKUTK, 0bblyHO 220 gns PLA B
nopsigke

Bed Temperature - 80 gna PLA, 130 gna ABS

Configuration Wizard

Welcome to the Slic3r Configuration Wizard

@ Welcome Hello, welcome to Slic3r! This wizard helps you with the initial configuration; just

Firmwailiee a few settings and you will be ready to print.

b To import an existing configuration instead, cancel this wizard and use the Open
Nozzle Diamete Config menu item found in the File menu.
Filament Diameter

Extrusion Temperature To continue, click Next.

Bed Temperature

< Back Next > Cancel
zZ X
Congratulations!
& Welcome You have successfully completed the Slic3r Configuration Wizard. Slic3r is now
e Firmware Type configured for your printer and filament.
@ Bed Size - . = p—
To close this wizard and apply the newly created configuration, click Finish.
® Nozzle Diameter
@ Filament Diameter
@ Extrusion Temperature
@ Bed Temperature
@ Finish
| < Back Finish Cancel
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MoAroToBKa NporpamMMHoro obecrieveHus - LLlar 6
B okHe Slic3r nepenguTte B File -> Load Config Bundle ... n 3arpysute
dhann KoHUrypaumm, noctaBnsemMbin ¢ USB-HakonuTesns, KOTOPbIWA
BXOOVT B KOMMM/IEKT MOCTaBKN YCTPOMCTBA.

o 84 %Y Ha

% N

Open STL/OBIFAMF/3MF...
Open 2.50 TIN mesh...

Lead Config...

Export Config...

Load Config Bundle...
Export Config Bundle...

Impeort Config from GCode-File...

Quick Slice...
Quick Slice and Save As...
Repeat Last Quick Slice

Slice to SV@...
Repair 5TL file...
Preferences...

Quit

File Plater Object Settings View Window Help

Ctrl+0Q

Ctrl+L
Ctrl+E

Ctrl+U
Ctrl+Alt+U
Ctrl+5Shift+U

Ctrl+G

Ctrl+,
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NMoAroToBKa NporpamMMHOro obecrieveHus - LLar 7

Korga 3arpyska 3aKOHUYNTCS, Bbl YBUAMTE IKPAH HMXKE, Tenepb Bbl
MO>KeTe 3aKpbITb 3TO OKHO.

1
File Plater Object Settings View Window Help
Plater Print Settings Filament Settings Printer Settings
3 Add. Delete Delete All Amange Scale.. Split Cut., Layer heights... Settings..
Print settings: | -3 - default - v|
Filament: | & - default - Mk
Printer: | () - default - v| g
Export STL.. Export G-code..
Support material
Generate support
material: ]
Notice.
Info.
Object: ~
Copies: Size:
Volume: Facets:
Preview | Layers Materials: Manifold:
Version 1.3,1-dev - Remember to check for updates at http://slic3r.org/
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MOAroTOBKA MPOrpPaMMHOro obecrieveHus - Llar 8
BboibepunTe HyXHble HAaCTPOWKN Npn Hape3ke. BO3MOXHO, BaM
MPUAETCS HAaCTPOUTb MapamMeTpbl B COOTBETCTBUN C BbIBPAHHbIMY

BaMWN HNTAMW.

PasMewenune ofbekta Chaaicep | MpocHoTp nedatu | YnpaeneHue |

[> Cnaitcunr ¢ Slic3r

| ~

| £33 KoHepurypaumsa

HacTpoika nevatn My Settings -

HacTpoikn npuHTepa: My Settings
Hacrpo#ikm npyTka:

Extruder 1 My Settings

[ Neperpy=ka Hactpoitku Slic3r

037 MonyunTs Tekywwe HaCTPOAKM NeUaTI

BrniounTe nonnepxkn

BrniunTE 0XNaxoeHe

BricoTa cnos: 02 mm 20%
MNOTHOCTL 38N0NHEHWA .
¥30p 3anonHeHns. |huneycomb @

MNnoTHoCTE 9:3I'HJJ'\H‘:HHF|| rectilinear

Slic3r sTo oTAENbHAA NPOrpaMMa, KoTopas MoXKeT GbiThb SanyleHa camocToATensHo. [inA nony
uyeHHRA Gonee noapoBHoH MHodpMaUKM noceTHTe Beb-cTpanuuy: hitp:/islic3r.org
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Shenzhen Yuntu Chuangzhi Technology Co., Ltd.

Address: 3/F, Bldg C, Hepinggang Hi-Tech Industrial Park,
No. 48, Fengmen Road, Gangtou Community, Longtian
District, Shenzhen, China

Email: ytcz@artillery3d.com

Website:www.artillery3d.com
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